Stage Select

General Feedback/Support/Requests Thread


Recommended Posts

7 hours ago, iStu X said:

How do we post photos from our camera roll?

You need to up load your photos to a image hosting site, then copy and paste the URL provided. 
I don't know any free sites at the moment other than Imgur.com 


I would not bother with Photobucket, unless you want your shit to be held hostage. 

Link to post
8 hours ago, iStu X said:

How do we post photos from our camera roll? I never post from my MacBook and All I’m seeing is upload from URL. 

I'll come to a decision about this in the coming week.  Allowing user uploads will increase storage and bandwidth demands on the site.  I'll let everyone know when I've come up with something.

Link to post
37 minutes ago, PVL_93_RU said:

Forum UI flashes white before the page loads up fully and switches back to dark mode

This is because the site loads a 'base style' (in this case a blank white theme) before overlaying the dark mode on top.

 

On slower connections you will briefly see this 'base theme'  underneath before the dark one is loaded.  Once the site is cached in your browser and is loading faster you shouldn't see it much.

 

I will try to do some things here and there to mitigate it in the near future if it continues to bother you.

Link to post
11 minutes ago, Volt said:

I'd like some bigger and brighter letters on Dark Theme. It kinda gets hard to see, especially on mobile.

More reaction options would be nice too, a "sad" one was a pretty glaring gap reading some of the current posts.

 

Thank you!

v1 of the new theme coming soon has brighter and slightly larger text.  Please feel free to post here again afterwards if it is not a big enough change for you. 👍

Link to post

Hey @misterBee, I just made a post that seems to have been vanished. It might have triggered some spam/moderation stuff (it used Dutch words, and I did say bloody.) The post isn't important at all, but thought a bug report would help. Post in question: 

Also, thanks for your patience while a thousand gate crashers appeared!

 

Edited by JustBrowsing
Link to post
55 minutes ago, JustBrowsing said:

Hey @misterBee, I just made a post that seems to have been vanished. It might have triggered some spam/moderation stuff (it used Dutch words, and I did say bloody.) The post isn't important at all, but thought a bug report would help. Post in question: 

Also, thanks for your patience while a thousand gate crashers appeared!

 

This is indeed very strange.

 

You have not triggered the moderation tools but I can't seem to pull up the post for viewing either.  Post can be searched for but clicking the link doesn't seem to do anything.  Could be a random glitch.  I'll keep digging for now but let me know if it happens again!

 

EDIT: I noticed a spike in server CPU/memory usage so the server might have been struggling at the time.  If it's a performance-related issue it should get resolved once I upgrade server specs.

Link to post

@misterBee it looks like you updated the site. Looks good! It seems like a bunch of QOL improvements at a quick glance (i don't have much time this morning). Funny enough, the only time i noticed any sort of an issue is when typing this message. I’m using the MVC stage and your tag in this text box (as i type it) looks to be written in black font and nearly unreadable with this dark theme. I don’t recall seeing that before. It looks great though! Just wanted to point that out. I’ll add a screenshot to this so you can see.

 

FWIW, I’m on Safari on an iPad. 

 

Edit: Seems to happen after the text is posted with this theme too.

 

spacer.png

 

spacer.png

Edited by Mattatsu
Link to post
Just now, Mattatsu said:

@misterBee it looks like you updated the site. Looks good! It seems like a bunch of QOL improvements at a quick glance (i don't have much time this morning). Funny enough, the only time i noticed any sort of an issue is when typing this message. I’m using the MVC stage and your tag in this text box (as i type it) looks to be written in black font and nearly unreadable with this dark theme. I don’t recall seeing that before. It looks great though! Just wanted to point that out. I’ll add a screenshot to this so you can see.

 

FWIW, I’m on Safari on an iPad. 

 

Thanks for your feedback!  There will be lots of small things I missed in testing -- I will try to update them ASAP.

Link to post

The new update looks great! Nice to see an admin that actually seems to care about optimization! 

 

I was wondering if it would be possible to have a floating toolbar for the hamburger menu rather than having to scroll all the way up to the top to access it. Also the subforum navigation links being at the bottom only seems less convenient than being able to access them from both the top and bottom. 

 

Overall great job though, thanks for doing this!

Link to post
10 minutes ago, misterBee said:

Could you please clarify what you mean?  Are you saying you don't want navigation at the top and the bottom?

Unless I'm missing something, before you could get back to the overview of FGD, GD, etc through the navigation at the top and bottom. Now you can only go back to the subforum if you're at the bottom and the forum overview by scrolling back to the top and clicking the "Mega" link in banner. Does that make sense? Being able to get to any and all areas from the top or bottom seems more convenient to me. 

 

TL;Dr More links in more places is👍

Link to post
5 hours ago, DoctaMario said:

Unless I'm missing something, before you could get back to the overview of FGD, GD, etc through the navigation at the top and bottom. Now you can only go back to the subforum if you're at the bottom and the forum overview by scrolling back to the top and clicking the "Mega" link in banner. Does that make sense? Being able to get to any and all areas from the top or bottom seems more convenient to me. 

I am not sure what links you are referring to, but the breadcrumbs at the top and bottom of every page do what you're asking:

 

0TL6W0c.jpg

 

In this example: clicking 'home' takes you to the site's homepage.  Clicking 'The Lounge' will take you to the that forum subcategory.  Clicking 'General Discussion' will take you to the GD forum.  The current page is unclickable and is highlighted with a color.

 

You should be able to navigate anywhere using these breadcrumb links.

 

Are you on mobile?

Link to post
8 minutes ago, Hawkingbird said:

If that's what it is, yes. 

In that case I do not think the forum supports that.  It can auto-embed from a wide variety of sites but if you're talking about a normal link to a normal website then it will not auto-generate a preview for you.

 

I can try finding a plugin to do that in the future, but plugins break all the time after forum software updates so they're not my favorite solution.

 

21 minutes ago, DangerousJ said:

The text is perfect now.

Thank you so much MisterBee!

Great! Please keep an eye out for glitches/things that don't look right on mobile and let me know ASAP.  I do not use mobile very much so I might not catch everything.

 

@JustBrowsingYour missing post has appeared!  New software update/clearing the cache got rid of whatever bug was making that post go missing.

Link to post
2 hours ago, M A R T I A N said:

Hey @misterBee, felt this was worth bringing up. Some embed fonts like reddit can be very hard to read on certain stage themes.

 

Not sure if it's something you can fix but, just felt it was worth noting 

Embeds are handled differently depending on the site.  Each one is formatted in a different way.  I will work on fixing the Reddit one.

 

EDIT: @M A R T I A Nthe Reddit embeds have been fixed.

Link to post
1 minute ago, Sonero said:

Feels kinda bad asking for more things even though the site is great, but I guess the site is great because of its suggestions.

 

I like the avatars for level up. I think it'd be kinda cool if leveling up unlocked new characters and then you could switch them to any of the ones you've already unlocked.

 

Would be neat.

 

🙏

This may be complicated, but I'll look into it in the future.

Link to post
13 hours ago, misterBee said:

I am not sure what links you are referring to, but the breadcrumbs at the top and bottom of every page do what you're asking:

 

0TL6W0c.jpg

 

In this example: clicking 'home' takes you to the site's homepage.  Clicking 'The Lounge' will take you to the that forum subcategory.  Clicking 'General Discussion' will take you to the GD forum.  The current page is unclickable and is highlighted with a color.

 

You should be able to navigate anywhere using these breadcrumb links.

 

Are you on mobile?

Say you're in the middle of a page for example, there's no links you can access to navigate to other parts of the site. You either have to scroll back up or all the way to the bottom. I think DrMario is after a freeze pane/cell type thing that you'd use in spreadsheets so that those links are always in view. 

Link to post
11 hours ago, beesuit said:

Say you're in the middle of a page for example, there's no links you can access to navigate to other parts of the site. You either have to scroll back up or all the way to the bottom. I think DrMario is after a freeze pane/cell type thing that you'd use in spreadsheets so that those links are always in view. 

To address this I may add a floating button that takes you to the top of the page.

Link to post

How would I transfer over my Nintendo Switch thread OP content from the other site to here? Seems like HTML works much differently here. I worked really hard on that thread and would like to continue to support it here if allowed. 

Edited by iStu X
Link to post
16 minutes ago, iStu X said:

How would I transfer over my Nintendo Switch thread OP content from the other site to here? Seems like HTML works much differently here. I worked really hard on that thread and would like to continue to support it here if allowed. 

Please send me the link.  Pure HTML isn't allowed in most forum software because it can be a pain in the ass to troubleshoot and can cause problems/weird security risks.  I'll see what can be done to recreate it.

Link to post
30 minutes ago, misterBee said:

Please send me the link.  Pure HTML isn't allowed in most forum software because it can be a pain in the ass to troubleshoot and can cause problems/weird security risks.  I'll see what can be done to recreate it.

Much appreciated. Check your PM box when you can. 

Link to post
On 10/8/2020 at 10:34 AM, misterBee said:

 

Are you on mobile?

I am. I don't have those breadcrumb links anymore. I only ever browse on mobile so if there's anything you need tested for mobile, let me know, I'd be happy to help. 

 

This is a pic of what I'm seeing at the bottoms of the page still. It's the same at the top

 

https://photos.app.goo.gl/JJ3AWbwoSmnJHaAdA

 

 

Edited by DoctaMario
Link to post
  • misterBee changed the title to General Feedback/Support/Requests Thread

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...
Stage Select